Cam2 Pro motion test bug?

Couldn’t get the cameras “Motion Test Function” to work on my Cam2 Pro 4 camera system.

Finally worked out a way to get it functioning. Believe this to be a software bug. No mention in any manual how to get it to function so I assume you simply select it to use it. Not so!

You need to turn the “Motion Detection” on each camera to the off mode then back to the on mode for the “Motion Test Mode” to function. If I just select the test mode it would not function. It confirmed it had entered the test mode but no blinking LED. Once on I toggled the “Motion Detection” at the top off then back on the test motion function worked.

No where in any instruction manual nor application video does it mention having to switch the motion detection off then back on for the function to work. Frankly I believe it is more a software bug as you should be able to select the test mode and it just works.

If your tuning in Eufy support I can confirm all cameras and HomeBase2 are running the latest firmware.