Notifications when security mode changes

Is there a way to turn off push notifications when the security mode is changed? Thanks!


Yeah… go into the settings of the mode you want to change i.e. away mode… you can do this by pressing SECURITY on the bottom bar…press the little :gear: Cog on the tile… then untick the notifications button.

Did you find a solution to this ? My wife’s phone is doing the same all of a sudden… sending her a push notification everytime we enter or exit the house because the geofence mode has changed… as far as I can’t tell nothing we have ticked should do this… and it’s not happening on my phone.

Go to the Notification menu under your Homebase and you can tell it what kind of notifications to trigger. Geofencing is in that menu.

Pretty sure that means I won’t receive ANY notifications. I’m just trying to disable notifications that are emitted when the security mode itself changes.

Thanks, had this “problem” too but fixed it thanks to your post👍

The alarms and other notifications will still be active only the switching off the security mode will not give a notification. I put out the geofencing and in app switches and works perfectly.

Sorry I didn’t see you replayed at samthomps